Invalid tokens requiring constant re authentication

Incident Report for Cloudset

Resolved

No further invalid token errors. Issue has been resolved
Posted May 29, 2026 - 14:36 UTC

Update

We are continuing to monitor for any further issues.
Posted May 29, 2026 - 14:35 UTC

Update

We are continuing to monitor for any further issues.
Posted May 29, 2026 - 11:39 UTC

Monitoring

An issue around the length of the tokens returned has been identified and a fix has now been put into place. We are now actively monitoring to make sure tokens return are now valid
Posted May 29, 2026 - 09:36 UTC

Identified

The issue has been identified
Posted May 29, 2026 - 08:34 UTC

Investigating

A recent Zendesk deployment has affected token generation, new tokens are now created already invalid. This issue will only affect users whose token has become invalid and needs refreshing
Posted May 29, 2026 - 08:33 UTC
This incident affected: Cloudset Formset, Cloudset Flowset, and Cloudset Systemset.